Blocked by Edge
Resolved
Nov 24 at 04:30pm GMT
We have found a viable solution, and is now live.
Affected services
Updated
Nov 23 at 12:55am GMT
We have tried numerous solutions, but none work at the moment. We are still looking for ways to solve this.
In the meantime, you can still access your scheduled bookings, but no progress will be made.
We are currently unable to
- Login on behalf of you
- Make bookings on behalf of you
- Get court timetables
- And anything that interacts with the sports centre
Sorry for any inconvenience caused, please check back on this page for updates.
Affected services
Created
Nov 22 at 11:30pm GMT
We were just made aware that the edge system has blocked our service from reaching their website. We are investigating and finding a solution to overcome this.
Affected services